SwissID Login (Prod) is down - App Login funktioniert nicht.

Incident Report for heyPatient System Status

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 11:56 CEST

Identified

SwissID Login (Prod) is down. - https://uptime.swissid.ch/
Posted Apr 17, 2026 - 11:37 CEST

Investigating

SwissID Login (Prod) is down. - https://uptime.swissid.ch/
Posted Apr 17, 2026 - 11:37 CEST
This incident affected: heyPatient online services (PROD) (Web Anmeldung, Terminal, eMail/SMS Service, App (iOS), App (Android), FHIR - heyPatient API, heyPortal - Management Portal, SwissID Login, Aufrufsystem (heyQueue)) and heyPatient online services (Staging), heyPatient online services (TEST).