SwissID login ist aktuell nicht immer verfügbar.

Incident Report for heyPatient System Status

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 17:34 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 11:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 11:47 CET

Investigating

https://www.swissid.ch/en/stoerungen-und-wartungsarbeiten.html

Due to high visitor traffic, the SwissID login is currently either unavailable or only partially accessible. We are working diligently to resolve this issue as quickly as possible and apologize for any inconvenience.
Posted Dec 04, 2023 - 11:47 CET
This incident affected: heyPatient online services (PROD) (SwissID Login).