SWISSID Technische Störung / SWISSID technical issues / SWISSID Problèmes techniques

Incident Report for heyPatient System Status

Postmortem

Dear Customer,

We are pleased to inform you that SwissSign services have been stable since 12:15 Central European Time.

Root Cause:
On 15 May 2025, starting at approximately 09:40 CET, SwissSign was targeted by malicious traffic, which led to intermittent service disruptions.

Measures Taken:
To mitigate the impact, we:

  • Increased CPU and memory resources on our firewalls,
  • Collaborated with our vendors to contain the situation,
  • Blocked the malicious IP addresses directly at the firewall level.

We appreciate your patience and understanding during this time.If you have any questions or concerns, please do not hesitate to contact us at helpdesk@swisssign.com.

Posted May 16, 2025 - 10:13 CEST

Resolved

This incident has been resolved.
Posted May 15, 2025 - 22:56 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 22:56 CEST

Investigating

Hallo Zusammen, Bitte beachtet diese Fehlermeldung seitens SWISSID. Ihr könnt die Status-Seite von SWISSID hier sehen: https://uptime.swissid.ch/

Hello everyone, please note this service interruption message from SWISSID. You can see their status page here: https://uptime.swissid.ch/

Bonjour, Veuillez noter cette message d'interruption de service du part de SWISSID. Vous pouvez voir la page de SWISSID ici: https://uptime.swissid.ch/


Dear Customer,

Due to a technical problem, SwissSign services are currently unavailable or limited.
Affected services are:
- SwissID Login
- SwissID Sign
- Managed PKI Service

We are working hard to resolve the problem as quickly as possible and apologise for any inconvenience this may cause.

****************

Sehr geehrter Kunde,

Aufgrund eines technischen Problems sind die SwissSign Dienste derzeit nicht oder nur eingeschränkt verfügbar.
Betroffene Dienste sind:
- SwissID Anmeldung
- SwissID Unterschreiben
- Managed PKI Dienst

Wir arbeiten mit Hochdruck daran, das Problem so schnell wie möglich zu beheben und entschuldigen uns für die Unannehmlichkeiten, die dadurch entstehen.

****************

Cher client,

En raison d'un problème technique, les services de SwissSign sont actuellement indisponibles ou limités.
Les services concernés sont les suivants :
- SwissID Login
- SwissID Sign
- Service PKI géré

Nous travaillons d'arrache-pied pour résoudre le problème le plus rapidement possible et nous nous excusons pour les désagréments que cela pourrait causer.
Posted May 15, 2025 - 10:23 CEST
This incident affected: heyPatient online services (PROD) (SwissID Login).