App - SwissID login funktioniert nicht

Incident Report for heyPatient System Status

Resolved

This incident has been resolved.
Posted Nov 11, 2024 - 11:49 CET

Investigating

Dear partner,



We are currently facing a network issue and our technicians are working on it with the highest priority.



The SwissID Login is as well affected.



We will keep you posted and get back to you as soon as it works again.



Thanks for your understanding.

Marco Ramirez
Customer Service Manager

+41 43 811 06 29
+41 76 540 40 65
marco.ramirez@swisssign.com

SwissSign AG
Sägereistrasse 25
Postfach
CH-8152 Glattbrugg
Posted Nov 11, 2024 - 10:43 CET
This incident affected: heyPatient online services (PROD) (SwissID Login).